Главная » Linux Ubuntu/Mint » Почта — Mail
📑 Сейчас в базе знаний osLogic.ru читают…
  • Иногда после подключения сторонних репозиториев при apt update или при установке пакетов в Ubuntu возникает ошибка типа The following signatures couldn't be verified because the public key is not available: NO_PUBKEY ХХХХХХХХХХХХ где ХХХХХХХХХХХХ — конкретный публичный ключ. Достаточно часто такая ситуация возникает после добавления нового репозитория в /etc/apt/sources.list с последующей попыткой установить пакет из […]
  • Вопрос широкополосного доступа – по сути сводится к организации высокоскоростной цифровой линии до пользователя (далее – DSL, Digital Subscriber Line). Исторически, первыми на эту роль претендовали телефонные коммуникации, которые технически представляют собой отдельную медную пару от АТС до каждого абонента. Связь между АТС к началу “комьютерной” эры уже строилась при помощи цифровых каналов SDH (Е1, […]
  • Иногда при работе в Linux Ubuntu/Mint в терминальном режиме нам нужно выполнять одни и те же команды несколько раз. Это занимает очень много времени и порождает ошибки при вводе, особенно если эти команды очень длинные. К счастью, Bash имеет хорошее решение этой проблемы — историю bash. Используя механизм истории bash, ранее выполненные команды могут легко […]
  • Как исправить код jQuery в неподдерживаемом плагине или теме WordPress. Содержание: Введение и общие понятия jQuery.fn.live() устарел (jQuery.fn.live() is deprecated) jQuery.browser устарел (jQuery.browser() is deprecated) jQuery.fn.size() устарел (jQuery.fn.size() is deprecated) jQuery.fn.load() устарел (jQuery.fn.load() is deprecated) Это очень обобщенное введение, оно ни в коем случае не является исчерпывающим или полным. Вам предлагается продолжить изучение проблем, с […]
  • WP-CLI это утилита для работы с сайтами на WordPress в командной строке. С помощью нее вы можете устанавливать темы и плагины, обновлять их, активировать, деактивировать, обновлять ядро WordPress, управлять комментариями и многое другое. Системные требования: UNIX-подобная операционная система (OS X, Linux, FreeBSD, Cygwin); ограниченное использование в среде Windows PHP 5.3.2 или более поздняя версия WordPress […]
При перепечатке просьба вставлять активные ссылки на oslogic.ru
Copyright oslogic.ru © 2022 . All Rights Reserved.